Image Image Image Image Image Image Image Image Image Image

| August 28, 2014

Scroll to top

Top

Can’t Send or Receive MMS on your Dell Venue Pro on AT&T? There is a fix for that! |

6 Comments

IMG_0039

Do you have a Dell Venue Pro on the AT&T network? Are you having trouble sending and receiving MMS? If so, there might be a fix for it, and it’s actually quite simple if you know where to go to change a single setting.

This is based on experience and it might not work for everyone. I recently bought an unlocked Dell Venue Pro to use on the AT&T network but MMS hasn’t been working. I have not been able to send or receive MMS messages. I brought it to an AT&T store, they checked their system, nothing is out of the ordinary. I called Dell support, they lead me through some setting changes with no luck. I scoured the web and made a bunch of recommended settings found on different forums to no avail. Finally I stumbled across a post from Mobility Digest with the code to get to the Diagnostic Menu.

Follow the break for detailed steps to enable MMS on the DVP for AT&T.

WARNING: The following steps are done on a DVP with Mango beta 2 refresh, yours might not look exactly the same as the screenshots below, and do it at your own risk.

1. Bring up the dial pad and enter ##634# (This will bring up the diagnostic screen). The last # cannot be seen because it activates the Diagnostic screen

Activate Disgnostics

Activate Disgnostics

2. Tap on MMS Settings

MMS Settings

Click MMS Settings

3. Scroll up (or down, depends on how you look at it) to the MMS Settings section

MMS Settings Auth Type

What you need to fill in

If the settings are empty, use the following:

Name: ATT MMS (all caps)

APN: wap.cingular

MMSC: http://mmsc.cingular.com

MMS Proxy: wireless.cingular.com

MMS Port: 80

Username: (leave blank)

Password: (leave blank)

4. Scroll up to the Auth Type, tap CHAP and tap Apply

5. You will get a Success, Setting is Done! message, tap OK

All Done

All Done

6. Tap the HOME (Window button) and you are done.

If you follow the above steps, you should be able to start sending and receiving MMS messages as I did. If it doesn’t work for you, restart the phone should do the trick.

Let us know below if you have any success following these instructions.

Comments

  1. Ify

    I tried it but it still did not work.

  2. carolyn

    I did all this and it didn’t work but then when I went in and reset it all back it started working,

  3. ian

    It worked for me

  4. ian

    At&t told me I had to buy a new phone. There tech support is weak the tried to sell me a iPhone for 99dollars with a new 2 year contract I just bought this phone brand new stupid att

  5. Lee

    Not working for me any suggestions?

  6. Beck

    Took about 2 seconds and it worked. Im mad Ive had my phone this whole time and couldnt send a pic and it was really that simple.

Submit a Comment